Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

The below update package is to be used only on our Sangoma NSG appliances. It will update the TDM card driver and NSG application modules

Info
If your NSG appliance is currently on NSG version 5.1.X-XXX and not a 5.2.X-XXX version, you will not be able to upgrade directly. You will need to perform a complete re-install of appliance software. This is because starting with NSG version 5.2.X-XXX and above 64 bit architecture started being used which is not compatible with the previous 32 bit architecture with 5.2.X-XXX versions. If this is your case, please contact our support team at support.sangoma.com for guidance on the re-install process.

Upgrade Release

 nsg-5.2.0-121-GA.update.tgz       
    NSG appliance Update package ------------------------  
-- package Image Added
version 5.2.0-121 | Added: 15/12/2016 | Changelog

 

ISO Release

 nsg-5.2.0-121-GA      
    NSG appliance Update package ------------------------  
-- package Image Added
version 5.2.0-121 | Added: 15/12/2016 | Changelog